Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Panel
panelIconId1f39a
panelIcon:level_slider:
panelIconText🎚
bgColor#ABF5D1
Nivel técnico: MEDIO
Panel
panelIconId1f551
panelIcon:clock2:
panelIconText🕑
bgColor#F4F5F7
Actualizado: Mar-2022
Panel
panelIconId1f1ec-1f1e7
panelIcon:flag_gb:
panelIconText🇬🇧
bgColor#F4F5F7
English Version
Panel
panelIconId1f4c0
panelIcon:dvd:
panelIconText📀
bgColor#E3FCEF

Alison Desktop AD (>3.2.1)

Panel
panelIconId1f4bf
panelIcon:cd:
panelIconText💿
bgColor#DEEBFF

DigiCert Desktop Client DDC (>3.2.1)

\uD83E\uDD14 Inconveniente

Esta guía está orientada para ayudar en el diagnóstico de problema durante el paso de habilitación del navegador. Si usted ya ha realizado la operación de habilitar Alison-Desktop en el navegador, pero aún no avanza de este paso en el navedor.

El problema se presenta con los siguientes síntomas:

  • Aunque se ha realizado la habilitación, no avanza de dicho paso en el asistente de instalación:

Casos

Otros síntomas particulares

También se ha detectado que esta solución puede ser aplicada para esos casos particulares:

Image Modified

Al acceder

a https://www.santander.com.ar/banco/online/empresas

al sitio del Banco Santander Argentina >> Online Banking Empresas se muestra

este pop up

esta ventana en su navegador y no permite continuar operando.

Image Removed
Image Added


🌱 Diagnóstico

Para diagnosticar el motivo realice el siguiente paso: acceda a https://127.0.0.1:8004/V2/system en una ventana del navegador. Las posibles respuestas se muestran a continuación:


Conexión exitosa

Alison-Desktop

Problema 🅰️: Sin conexión

Problema 🅱️: Conexión no confiable

Alison-Desktop

está escuchando, es confiable y se puede comunicar sin problema.

no está escuchando en el puerto de conexión

.

Alison-Desktop está escuchando pero el certificado no es confiable.

Image Removed

Image RemovedImage Removed

(thumbs up) Conexión exitosa

Alison-Desktop está escuchando, es confiable y se puede comunicar sin problema

.

Image Removed

(thumbs down) Sin conexión

Alison-Desktop no está escuchando en el puerto de conexión.

Es posible que la aplicación no cuente con el certificado de conexión correctamente generado.

Image Removed

(thumbs down) Conexión no confiable

Alison-Desktop está escuchando pero el certificado no es confiable. Es posible que no haya habilitado correctamente la aplicación u otra aplicación (Antivirus o EndPoint-Protection) esté alterando esta comunicación.

Image Removed

🧐 Motivos y Soluciones

1️⃣ KeyStore de conexión inexistente

Motivo:

no existe el archivo .alison-desktop/connector/AlisonConnector.jks

Solución:

Image Added

Image Added

Si recibe una respuesta como la de esta imagen, entonces la conexión es exitosa y no existe un problema.

Image Added

(smile) Soluciones

Siga las siguientes posibles soluciones alternativas:

🅰️ → 1️⃣ Regenerar el conector

Borrar los archivos de la carpeta /connector y el archivo config/default.alison-desktop correspondiente al usuario, tal como se describe en los Archivos Principales.

Code Block
C:\Users\<user>\.alison-desktop\connector
C:\Users\<user>\.alison-desktop\config\default.alison-desktop

Reiniciar (blue star) Alison Desktop. Estos archivos serán regenerados nuevamente y debe habilitar la aplicación nuevamente para habilitar la conexión.

🅱️ → 2️⃣

Otro

Detectar si otro programa está

escuchando en

ocupando el puerto 8004

Motivo:

Detectar qué otro programa genera el conflicto:

2.1- Abra Cierre Alison Desktop, y abra una consola de windows (cmd) y ejecute el siguiente comando:

netstat -ano | find "8004"

para verificar que sí existe un programa escuchando y obtener el PID.

2.2 Ejecute en la misma consola el comando:

tasklist /fi "PID eq "<nro marcado en rojo>"

para verificar qué proceso esta

escuchando

tomando en el puerto “8004”

Solución:

desinstale o cierre el programa que genera conflicto.

3️⃣ Solucionar con Plug-in

Si detectar que otro programa comparte el mismo puerto, entonces puede desintalar dicho programa, o no ejecutarlo de manera simultánea.

🅰️ 🅱️ → 3️⃣ Utilizar la extesión de alison - Desktop

En ocasiones puede utilizar la extesión de Alison-Desktop para establecer esta comunicación.

Instalar Alison Extension (Plug-in) (es)


(warning)

En caso de no poder resolver el inconveniente: Para

Reportar el problema

Si ninguna de las acciones previas le ha dado una solución, le pedimos que nos envíe su caso para poder avanzar con un diagnóstico más preciso, necesitamos que por favor acceda al los datos del certificado .

Necesitamos que nos remita la siguiente información:

Detalle de la conexión, tal como se

muestran

muestra en la

siguientes imagenes:Image RemovedEs necesario que nos remita la información

imagen.

Detalle del certificado, tal como se muestra

a continuación, donde se puede ver

en la imagen.

Es necesario que se pueda ver claramente en detalle la descripción correspondiente a “Issuer Name”.

Image Added
Image Removed
Image Added


Info
Nota: si encuentra que esta información contiene algún error, o es incompleta, por favor comunicarse con soporte@certisur.com
Muchas gracias.