El problema se presenta con los siguientes síntomas:
Aunque se ha realizado la habilitación, no avanza de dicho paso en el asistente de instalación:
También se ha detectado que esta solución puede ser aplicada para esos casos particulares:
Al acceder a https://www.santander.com.ar/banco/online/empresas >> Online Banking Empresas se muestra este pop up y no permite continuar operando. |
Para diagnosticar el motivo realice el siguiente paso: acceda a https://127.0.0.1:8004/V2/system en una ventana del navegador. Las posibles respuestas se muestran a continuación:
Conexión exitosa | Sin conexión | Conexión no confiable |
---|---|---|
Alison-Desktop está escuchando, es confiable y se puede comunicar sin problema. | Alison-Desktop no está escuchando en el puerto de conexión. | Alison-Desktop está escuchando pero el certificado no es confiable. |
Alison-Desktop está escuchando, es confiable y se puede comunicar sin problema.
Alison-Desktop no está escuchando en el puerto de conexión. Es posible que la aplicación no cuente con el certificado de conexión correctamente generado.
Alison-Desktop está escuchando pero el certificado no es confiable. Es posible que no haya habilitado correctamente la aplicación u otra aplicación (Antivirus o EndPoint-Protection) esté alterando esta comunicación.
KeyStore de conexión inexistente
Motivo:
no existe el archivo .alison-desktop/connector/AlisonConnector.jks
Borrar los archivos de la carpeta /connector
y el archivo config/default.alison-desktop
correspondiente al usuario, tal como se describe en los Archivos Principales.
C:\Users\<user>\.alison-desktop\connector C:\Users\<user>\.alison-desktop\config\default.alison-desktop |
Reiniciar Alison Desktop. Estos archivos serán regenerados nuevamente y debe habilitar la aplicación nuevamente.
Motivo:
Detectar qué otro programa genera el conflicto:
2.1- Abra una consola y ejecute el siguiente comando: netstat -ano | find "8004"
para verificar que sí existe un programa escuchando y obtener el PID.
2.2 Ejecute en la misma consola el comando: tasklist /fi "PID eq "<nro marcado en rojo>"
para verificar qué proceso esta escuchando en el puerto “8004”
Solución:
desinstale o cierre el programa que genera conflicto.
Instalar Alison Extension (Plug-in)
Para poder avanzar con un diagnóstico más preciso, necesitamos que por favor acceda al los datos del certificado tal como se muestran en la siguientes imagenes:
Es necesario que nos remita la información del certificado, tal como se muestra a continuación, donde se puede ver en detalle la descripción correspondiente a “Issuer Name”.
Nota: si encuentra que esta información contiene algún error, o es incompleta, por favor comunicarse con soporte@certisur.comMuchas gracias. |